Please Visit These Sponsors As They Keep The Swingers Board FREE

Kasidie   Swinger Zone Central   Swing Lifestyle    Swingers Date Club    Adult FriendFinder  Swing Towns  Alt.com

 

Results 1 to 11 of 11
The Swingers Board - The Swingers Board - The Original Swingers Lifestyle Community, forums,
  1. #1
    Here to Stay
    Join Date
    Jan 2005
    Location
    Canada
    Posts
    73
    Status
    couple

    Default Trouble with links

    Several times (more often than not, actually) when I click on a link (Forums, Personal Ads, Swinger Stories etc..), instead of being taken to that area I end up with a white screen with this sign > in the upper left corner. It's extremely frustrating when I try to click on a poll from the main page because, every time you change the page, you get a different poll.
    Is this a fixable glitch?? Sometimes it happens 3 or 4 times before I'm taken to the selected page.

    Any insight would be appreciated.

    P.S. I just read that other were having this same problem. I'm not using SP2, as I can't stand Windows XP, so that's not the issue. Has there been any clue as to why it's happening since the last inquiry??
    Last edited by findtime; 03-12-2005 at 03:07 PM.

  2. #2
    Founder JustAskJulie's Avatar
    Join Date
    Nov 2002
    Location
    In my House
    Posts
    34,745
    Status
    Female
    SLS Handle
    swingersboard

    Default Re: Trouble with links

    This is the first report I've had with this in quite a while. What operating system/ browser are you using?
    The Swinger Manual - all the info from the Swingers Board in one convenient book

  3. #3
    Swingers Board Addict lnk4u's Avatar
    Join Date
    Apr 2002
    Location
    long island, ny
    Posts
    270
    Status
    couple

    Default Re: Trouble with links

    Its happening with us too. We use windows me.

  4. #4
    A Little Of Everything ALilOEverything's Avatar
    Join Date
    May 2004
    Location
    Michigan
    Posts
    1,922
    Status
    M. Female
    SLS Handle
    aliloeverything

    Default Re: Trouble with links

    I have this happen quite often too. Of course I couldn't reproduce it today but most of the time when I first come to the site to the main page and then click on Forums I get the little >. Hitting refresh has always worked the first time. I use XP Pro and IE 6.0.
    ~Lilo

  5. #5
    Swingers Board Addict
    Join Date
    Aug 2004
    Location
    Long Beach
    Posts
    223

    Default Re: Trouble with links

    Hapens to me all the time WIN98 IE6.0.2 I found that if I click REFRESH while the ">" is on the screen then it works O.K.

  6. #6
    Here to Stay
    Join Date
    Aug 2004
    Location
    Southern New Hampshire
    Posts
    14

    Default Re: Trouble with links

    I has happen consistantly when selecting an item from the main menu the first time after entering the site. Not a big problem, just and annoyance. Refresh seems to clear it up. Win XP Pro IE 6.0

  7. #7
    Founder JustAskJulie's Avatar
    Join Date
    Nov 2002
    Location
    In my House
    Posts
    34,745
    Status
    Female
    SLS Handle
    swingersboard

    Default Re: Trouble with links

    Those who are experiencing this, is it only happening when you click links from the main page?
    The Swinger Manual - all the info from the Swingers Board in one convenient book

  8. #8
    Here to Stay
    Join Date
    Aug 2004
    Location
    Southern New Hampshire
    Posts
    14

    Default Re: Trouble with links

    Julie,

    For me it happens on links from the main page on the first click, returning and second click ok.

    Here are the links that I tested:

    Main menu - Personal Ads it happens
    Main menu - swinger stories it happens
    Main menu - shopping it happens
    Main menu - club listings it happens
    Main menu - forums it happens
    Main menu - calendar it does not happen
    Poll - Vote now it happens
    Swingers board newsletter it happens


    If I cut the link for personal ads : http://www.swingersboard.com/?swing=ads
    start a new browser, paste the link and press enter, then it work properly

    If I start a new browser and select the link http://www.swingersboard.com/?swing=shopping from the history buffer, the shopping page loads correctly

    hope this helps

    Dave

  9. #9
    Here to Stay
    Join Date
    Mar 2005
    Location
    Australia
    Posts
    42

    Default Re: Trouble with links

    Hi,ithappened to me last night, but when I clicked refresh that overcame the
    annoying problem. Must be a glitch somewhere.

  10. #10
    Here to Stay
    Join Date
    Jan 2005
    Location
    Canada
    Posts
    73
    Status
    couple

    Default Re: Trouble with links

    Sorry Julie, I haven't been on in a while.

    I'm using Windows 2000 with IE6.0.2800

  11. #11
    Founder JustAskJulie's Avatar
    Join Date
    Nov 2002
    Location
    In my House
    Posts
    34,745
    Status
    Female
    SLS Handle
    swingersboard

    Default Re: Trouble with links

    There's a glitch somewhere, It happens to all of us occasionally, but it's not something I can recreate when I want to, or that happens constantly to anyone. I'll look into it further and see if I can come up with any answers.
    The Swinger Manual - all the info from the Swingers Board in one convenient book

Posting Permissions

  • You may post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •