PDA

View Full Version : Trouble with links



findtime
03-12-2005, 03:04 PM
Several times (more often than not, actually) when I click on a link (Forums, Personal Ads, Swinger Stories etc..), instead of being taken to that area I end up with a white screen with this sign > in the upper left corner. It's extremely frustrating when I try to click on a poll from the main page because, every time you change the page, you get a different poll.
Is this a fixable glitch?? Sometimes it happens 3 or 4 times before I'm taken to the selected page.

Any insight would be appreciated.

P.S. I just read that other were having this same problem. I'm not using SP2, as I can't stand Windows XP, so that's not the issue. Has there been any clue as to why it's happening since the last inquiry??

JustAskJulie
03-13-2005, 07:23 PM
This is the first report I've had with this in quite a while. What operating system/ browser are you using?

lnk4u
03-13-2005, 07:57 PM
Its happening with us too. We use windows me.

ALilOEverything
03-14-2005, 04:16 PM
I have this happen quite often too. Of course I couldn't reproduce it today but most of the time when I first come to the site to the main page and then click on Forums I get the little >. Hitting refresh has always worked the first time. I use XP Pro and IE 6.0.

Chris&Suzanne
03-15-2005, 12:48 PM
Hapens to me all the time WIN98 IE6.0.2 I found that if I click REFRESH while the ">" is on the screen then it works O.K.

SNHDave1958
03-15-2005, 04:02 PM
I has happen consistantly when selecting an item from the main menu the first time after entering the site. Not a big problem, just and annoyance. Refresh seems to clear it up. Win XP Pro IE 6.0

JustAskJulie
03-15-2005, 04:10 PM
Those who are experiencing this, is it only happening when you click links from the main page?

SNHDave1958
03-15-2005, 05:03 PM
Julie,

For me it happens on links from the main page on the first click, returning and second click ok.

Here are the links that I tested:

Main menu - Personal Ads it happens
Main menu - swinger stories it happens
Main menu - shopping it happens
Main menu - club listings it happens
Main menu - forums it happens
Main menu - calendar it does not happen
Poll - Vote now it happens
Swingers board newsletter it happens


If I cut the link for personal ads : http://www.swingersboard.com/?swing=ads
start a new browser, paste the link and press enter, then it work properly

If I start a new browser and select the link http://www.swingersboard.com/?swing=shopping from the history buffer, the shopping page loads correctly

hope this helps

Dave

amBIdextrous
03-16-2005, 02:21 AM
Hi,ithappened to me last night, but when I clicked refresh that overcame the
annoying problem. Must be a glitch somewhere.

findtime
03-19-2005, 10:42 PM
Sorry Julie, I haven't been on in a while.

I'm using Windows 2000 with IE6.0.2800

JustAskJulie
03-20-2005, 04:59 PM
There's a glitch somewhere, It happens to all of us occasionally, but it's not something I can recreate when I want to, or that happens constantly to anyone. I'll look into it further and see if I can come up with any answers.